電腦問題解決方法,電腦有問題就到海龜博士

熱點關注

首页 > 筆記本 > 正文

新買的lenovo tininkpad E420 筆記本電腦,換了XP SP3系統后,安裝AUTOCAD,結果2006的和2010的都裝不上

添加時間:2012-03-13    來源:網絡     作者:獵人

問題是裝cad2006時,net framework1.1 出現錯誤。裝2010時,net framework3.5裝不上。我的電腦里已經有net framework2.0,為什么裝不上CAD軟體呢,求解!電腦原來自帶的是WIN7系統。
海龜電腦博士的答復:2006版以后要求安裝NF3.5的.如果你安裝不上.估計是你的NF安裝文件有問題或者你的系統有問題的吧.可以用優化大師先進行系統清量.刪除以前的NF,再重新安裝看看

Tags:不上

相關文章
  • 海龜電腦博士 © 2008 - 2010 版權所有 All Rights Reserved.